Retour au site

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Problème lancement de Worldsever
#1

Type de problème: Autres

OS: Windows 2008 RC2

Emulateur: TrnityCore

Version du jeu: 3.3.5

Langage informatique concerné : /


Description rapide du problème :
erreur au lancement de WorldServer:


DatabasePool world NOT opened. There were errors opening the MySQL connections. Check your SQLDriverLogFile for specific errors.
Cannot connect to world database localhost;3306;root;ascent;world


Description complète du problème :

Vous avez pus voir au dessus le message d'erreur, ce qui est bizarre c'est que il trouve la Table Auth sans aucun soucis. (j'arrive a lançé AuthServer) j'ai vérifier tout j'ai mis le bon mot de passe a tout ! et il me trouve cette erreur donc impossible de lancé WorldServer

Que faire ?

Cordialement
Répondre
#2
Salut,

C'est dur à dire sans plus d'info si les identifiants de connexion à la DB sont bons.
Fais un screen de ta DB world ouverte sur navicat pour que l'on puisse voir les tables qu'il ya dedans.
[Image: sO4gyKf.png]
Répondre
#3
Active "SQLDriverLogFile" dans ta config et donne nous sont contenu. A tout les coups, c'est une différence entre la version de ton serveur MySQL et tes libs.
[Image: logo.png]
Répondre
#4
Voici le screen de la DB World

http://hpics.li/b76936a

sinon je n'est pas réussit a trouver SQLdriver dans les fichier de configuration
Répondre
#5
Ah tous les coups (même si tu dis le contraire) tu t'es trompé dans tes identifiants...
Va dans ton worldserver.conf
Et copie/colle les identifiants dans une nouvelle connexion sur navicat. Si tu n'arrives pas à te connecter... c'est que tu t'es trompé.

Il n'y a pas 50 possibilitées.

Ps: Ou sinon le compte que tu as mis n'as pas accès à la DB world.
[Image: sO4gyKf.png]
Répondre
#6
Impossible, s'il y a un souci d'utilisateur, il le dit directement et ne passe pas par le fichier de log sql. Tu doit forcement l'avoir, sinon il ne te dirais pas de regarder dedans.
[Image: logo.png]
Répondre
#7
Bonsoir,

http://emudevs.com/showthread.php/1187-4...d-DB-error

Citation :Well this is because you haven't executed all your sql updates in the update folder, i fixed this for a guy via teamviewer who had the same error, merge them all together and run the merged sql.

Même type de réponse ici : http://www.ac-web.org/forums/archive/ind...41350.html

Un problème dedifférence entre core et DB qui nécessite un update coté DB.

Aussi, afin d'avoir plus de détail et être certain qu'il s'agit de ce type de problème, il faudrait avoir un level de log plus précis. Comme l'a dit Tenshrock.

Ou regarde le fichier cité dans le message d'erreur.
Suivez mon profil sur Mizty.net
Administrateur, Fondateur de Power-On.fr
Répondre


Atteindre :